Vulnerability affecting all versions of Internet explorer

A serious vulnerability affecting all versions of Internet explorer has been identified.  https://technet.microsoft.com/library/security/2963983

There are likely to be out of schedule patches released which we should keep an eye on and apply as soon as they become available.  Note there will not be patches for XP.

The vulnerabilities are potentially so serious that the UK and US governments are recommending that organisations stop using Internet Explorer completely until patches are available  http://www.irishtimes.com/business/sectors/technology/us-uk-governments-advise-against-using-internet-explorer-1.1777449

More information and some text we could potentially use is at http://www.symantec.com/connect/blogs/emerging-threat-microsoft-internet-explorer-zero-day-cve-2014-1776-remote-code-execution-vulne

Comments are closed.